Home
Forum Icotaku > Signaler les bugs > page erreur[OK]
Sujet : page erreur[OK]
 
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Posté le : 27 septembre 2014, 23:40.
bonsoirs

Je vient vers vous car j'ai un probleme quand j' essai d ajouter un anime ou manga a ma watchlist sa me met erreur 3 fois sur 5. le probleme et la depuis 2 jours.
J'ai windows 7, j ai essai d efface l historique , mais rien y fait si vous pouvez m aider sa serai cool.

merci a vous

ps: pour deposer ce message je mis suis prit 3 FOIS sa rent fou vraiment.
 
Mashu

Membre

Profil
29 messages
111 Icp
Réponse #1 Posté le : 28 septembre 2014, 00:00.
Est-ce que quand tu te connecte au site tu as choisis de garder en mémoire ton identifiant et ton mot de passe ?
Car sinon au bout d'un certain temps cela te déconnecte et cela peut te faire bug si tu penses encore être connecté :)

Tu utilises quoi navigateur internet ? (Firefox ; Chrome ; Internet Explorer, par exemple).

Sinon peux-tu nous poster un screen du message d'erreur en question ?
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #2 Posté le : 28 septembre 2014, 00:15.
je suis sur google chrome, pour les identifiant il sont pas enregistre.
c'est quoi un screen ?
 
Mashu

Membre

Profil
29 messages
111 Icp
Réponse #3 Posté le : 28 septembre 2014, 00:21.
Je suis également sur Chrome et je n'ai jamais rencontré ce genre de soucis.

Garde en mémoire tes identifiants en cochant la case et tente d'éditer pour voir si ça te relance le message d'erreur.

Un screen c'est une photo quoi :)

  Avatar_0nUOsWn8RHj56CK
NinjaAway

Membre

Profil
72 messages
46 Icp
Réponse #4 Posté le : 28 septembre 2014, 00:22.
Ok!
Un screen est un capture d'écran, appuie sur ta touche *Imp Ecran* ou va chercher la commande dans ta barre de recherche Windows. On pourras mieux t'aider si on a un aperçu du problème;)
  Avatar_YEEZWZSFFlPAkbU
Galiphene

Moderateur

Profil
1 707 message
3 913 Icp
Réponse #5 Posté le : 28 septembre 2014, 00:27.
T'as tenté de vider le cache ? (et pas seulement l'historique)
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #6 Posté le : 28 septembre 2014, 01:12.
galiphene : oui j ai tout fait fait sa me rend folle

j ai copier le lien de l image que sa m affiche
http://forum.icotaku.com/forum

sa me la fait 3 FOIS la je deraille grave

NinjaAway : merci pour le conseille mais je trouve pas ce d on tu me parle je suis pas tres douee avec ce nouvelle ordi

je prefere ma tablette mais elle est en panne
  Avatar_1339704249
Fannsis

Icostaff

Profil
25 messages
1 337 Icp
Réponse #7 Posté le : 28 septembre 2014, 01:25.
Bonsoir, ton problème persiste uniquement lorsque tu ajoutes une fiche à ta watchlist ?
Tu sembles décrire d'autres cas :
ps: pour deposer ce message je mis suis prit 3 FOIS sa rent fou vraiment.

Si c'est le cas sur toutes tes pages, est-ce que l'erreur 404 t'envoie sur la même url à chaque fois ?
Je vais avoir besoin de plus de détails pour reproduire le bug et t'aider. :)
Si c'est trop compliqué de l'expliquer ici, n'hésite pas à m'envoyer un mail un peu plus complet à fannsis@icotaku.com ainsi qu'un rapport à la même adresse grâce à cet outil http://supportdetails.com/.
Plus il y aura de détails sur l'utilisation que tu fais du site, plus vite je trouverai ton problème.
Ça semble être un cas très particulier, tu peux aussi m'envoyer plus d'informations par mp.
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #8 Posté le : 28 septembre 2014, 01:35.
ben pendant 2 jours est encore maintement sa me le fait sur ma watchlist ex : je marque vampire knight sa me met le message erreur 404 et la sa me la fait sur le forum au moment de poster mon commentaire avec ecrie eRreur 404 aussi.

voila pour l explication je ne c est pas quoi vous dire de plus si ce n ai que le probleme et venu d un coup, j ai demander a une namie nqui et aussi sur le site si elle a des probleme elle me dit que non.

en tous cas merci a vous de m aider:D
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #9 Posté le : 28 septembre 2014, 01:51.
DESOLE pour le double poste mais je vient de faire un test via mon mobile et la j ai eu aucun probleme a trouve une recherche si sa peu aider !!?
  Avatar_K1DL26u6SSMxuvF
Sankanisan

Membre

Profil
1 487 message
631 Icp
Réponse #10 Posté le : 28 septembre 2014, 09:08.
tient sa ressemble beaucoup au probleme que j'avais avant je l'avais signaler ici
J'ai une question es ce que ce problème t'arrive quand tu cherche un animé sur le site ?
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #11 Posté le : 28 septembre 2014, 11:30.
Oui la plus part du temps c'est sa sauf hier sa me la fait 6 fois pour allé sur le forum, me c'est vrai que sa à commencer à la recherche de mdr animé
  Avatar_y8pTCAGGBCE0tD4
Nokalia

Exstaff

Profil
346 messages
28 815 Icp
Réponse #12 Posté le : 28 septembre 2014, 21:46.
Hum, t'as essayé avec autre chose que Chrome ?
Personnellement j'ai eu énormément de problèmes avec donc ça vaut le coup d'essayer.
  Avatar_K1DL26u6SSMxuvF
Sankanisan

Membre

Profil
1 487 message
631 Icp
Réponse #13 Posté le : 28 septembre 2014, 21:53.
si c'est la recherche d'animé vérifie que tu es bien sur cet page avant de faire une recherche ici
et sinon vérifie que tu n'a pas enregistré le site sur la page d'erreur ce qui m'est arrivé dans ces cas la tu as juste a aller dans la section forum a partir de la page erreur en clicand sur forum
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #14 Posté le : 28 septembre 2014, 22:15.
Nokalia oui j'ai essai d un autre moteur de rechercher et sa a pas fonctionne ( Firefox )

Sankanisan sa a fonctionne enfin YOUPII!!!!!!!, merci ,mes comment est venu ce bug pour toi? Je vais faire d autre essai me la sa vien de fonctionner :D
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #15 Posté le : 28 septembre 2014, 22:43.
[quote=Sankanisan]si c'est la recherche d'animé vérifie que tu es bien sur cet page avant de faire une recherche ici

Alors je vient de faire des tests avec le lien qui tu ma passer et sa fonctionne c'est cool vraiment.
Par contre ci je passe par la watchtlist sa me met erreur 404
  Avatar_1300046144
meninblate

Icostaff

Profil
125 messages
35 061 Icp
Réponse #16 Posté le : 28 septembre 2014, 23:44.
Super !

Merci Sankanisan, j'ai essayé de reproduire le souci pendant plus d'1h sans succès :(

On peut donc dire que le problème est résolu ?
  Avatar_ESOwJiITyC7WV0y
twilightsp

Membre

Profil
82 messages
0 Icp
Réponse #17 Posté le : 28 septembre 2014, 23:52.
Oui merci à vous tous :D
  Avatar_K1DL26u6SSMxuvF
Sankanisan

Membre

Profil
1 487 message
631 Icp
Réponse #18 Posté le : 29 septembre 2014, 17:35.
en faite j'ai compris le problème il ya pas si longtemps en faite la recherche global lorsque tu recherche directement a partir de la page de forum ici ne marche pas il faut d’abord sélectionner la section puis ensuite faire la recherche

pour la page d'erreur je ne sais pas trop comment sa arrive mais quand j'enregistre le site en favoris quand je clic sur mon favoris sa mais la page ici donc rien de bien grave il me reste juste a d'aller sur le forum directement a partir de la case section du site
Forum Icotaku > Signaler les bugs > page erreur[OK]